CVE-2014-2608
Yüksək
Təsvir
Windows-da HP Smart Update Manager 6.x versiyasının 6.4.1-dən əvvəlki versiyalarında və Linux-da 6.2.x-dən 6.4.x-ə qədər olan 6.4.1-dən əvvəlki versiyalarda aşkar edilmiş qeyri-müəyyən zəiflik, yerli istifadəçilərə naməlum vektorlar vasitəsilə həssas məlumatları əldə etməyə və nəticədə imtiyazların yüksəldilməsinə imkan verir.
CiddilikYüksək
CVSS7.2
İstismar ehtimalı—
MəhsulHpe Smart Update Manager
Dərc10 dek 2014
İlk görülmə10 dek 2014
Necə düzəltmək olar
Yeniləyin
- hpe smart_update_manager6.4.1 və ya daha yeni versiya
İstehsalçı bildirişləri
Təsirlənən məhsullar
| Məhsul | Təsirlənən versiyalar | Düzəldildiyi versiya |
|---|---|---|
| hpe smart_update_manager | 6.0.0 ≤ v < 6.4.1, 6.2.0 ≤ v < 6.4.1 | 6.4.1 |
Versiyanızı yoxlayın
Məhsulu seçin və istifadə etdiyiniz versiyanı yazın; versiyanın təsirlənən aralıqda olub-olmadığını görün.
Intelligence 360 paketində
Attack Surface Management
Domenlərinizə bağlı aktivləri, onlarda işləyən texnologiyaları və məlum zəiflikləri bir siyahıda görün.