CVE-2020-25717

Yüksək

Təsvir

Samba-nın domen istifadəçilərini yerli istifadəçilərə uyğunlaşdırma üsulunda çatışmazlıq aşkar edilmişdir. Autentifikasiya olunmuş hücumçu bu çatışmazlıqdan imtiyazların mümkün yüksəldilməsinə səbəb olmaq üçün istifadə edə bilər.

CiddilikYüksək
CVSS8.1
İstismar ehtimalı—
MəhsulSamba
Dərc18 fev 2022
İlk görülmə18 fev 2022

Necə düzəltmək olar

Yeniləyin
  • samba samba4.13.14, 4.14.10, 4.15.2 və ya daha yeni versiya
İstehsalçı bildirişləri

Təsirlənən məhsullar

MəhsulTəsirlənən versiyalarDüzəldildiyi versiya
samba samba3.0.0 ≤ v < 4.13.14, 4.14.0 ≤ v < 4.14.10, 4.15.0 ≤ v < 4.15.24.13.14, 4.14.10, 4.15.2
debian debian_linux9.0, 10.0—
fedoraproject fedora33, 34, 35—
redhat codeready_linux_builderAralıq göstərilməyib—
redhat gluster_storage3.0, 3.5—
redhat openstack13, 16.1, 16.2—
redhat virtualization4.0—
redhat virtualization_host4.0—
redhat enterprise_linux7.0, 8.0—
redhat enterprise_linux_desktop7.0—
redhat enterprise_linux_eus8.2, 8.4—
redhat enterprise_linux_for_ibm_z_systems7.0, 8.0—
redhat enterprise_linux_for_ibm_z_systems_eus8.2, 8.4—
redhat enterprise_linux_for_power_big_endian7.0—
redhat enterprise_linux_for_power_little_endian7.0, 8.0—
redhat enterprise_linux_for_power_little_endian_eus8.2, 8.4—
redhat enterprise_linux_for_scientific_computing7.0—
redhat enterprise_linux_resilient_storage7.0—
redhat enterprise_linux_server7.0—
redhat enterprise_linux_server_aus8.2, 8.4—
redhat enterprise_linux_server_tus8.4—
redhat enterprise_linux_server_update_services_for_sap_solutions8.2, 8.4—
redhat enterprise_linux_tus8.2—
redhat enterprise_linux_workstation7.0—
canonical ubuntu_linux18.04, 20.04, 21.04, 21.10—

Versiyanızı yoxlayın

Məhsulu seçin və istifadə etdiyiniz versiyanı yazın; versiyanın təsirlənən aralıqda olub-olmadığını görün.

Intelligence 360 paketində

Attack Surface Management

Domenlərinizə bağlı aktivləri, onlarda işləyən texnologiyaları və məlum zəiflikləri bir siyahıda görün.

CVE-2020-25717 · Samba · Dark Radar