CVE-2021-36277
Yüksək
Təsvir
4.3 versiyasından əvvəlki Dell Command | Update, Dell Update və Alienware Update versiyalarında Kriptoqrafik İmzanın Yanlış Yoxlanılması zəifliyi mövcuddur. Lokal autentifikasiya olunmuş bədniyyətli istifadəçi bu zəiflikdən istifadə edərək sistemdə ixtiyari kodu icra edə bilər.
CiddilikYüksək
CVSS7.8
İstismar ehtimalı—
MəhsulDell Alienware Command Center Application
Dərc9 avq 2021
İlk görülmə9 avq 2021
Zəiflik növüCWE-347CWE-347
Necə düzəltmək olar
Yeniləyin
- dell alienware_command_center_application5.4.35.0 və ya daha yeni versiya
- dell command_\|_update4.3.0 və ya daha yeni versiya
- dell update\/alienware_update4.3.0 və ya daha yeni versiya
Təsirlənən məhsullar
| Məhsul | Təsirlənən versiyalar | Düzəldildiyi versiya |
|---|---|---|
| dell alienware_command_center_application | v < 5.4.35.0 | 5.4.35.0 |
| dell command_\|_update | v < 4.3.0 | 4.3.0 |
| dell update\/alienware_update | v < 4.3.0 | 4.3.0 |
Versiyanızı yoxlayın
Məhsulu seçin və istifadə etdiyiniz versiyanı yazın; versiyanın təsirlənən aralıqda olub-olmadığını görün.
Intelligence 360 paketində
Attack Surface Management
Domenlərinizə bağlı aktivləri, onlarda işləyən texnologiyaları və məlum zəiflikləri bir siyahıda görün.