CVE-2022-34459
Yüksək
Təsvir
Dell Command | Update, Dell Update və Alienware Update-in 4.7-dən əvvəlki versiyalarında tətbiqi drayver komponentinin alınması zamanı kriptoqrafik imzanın yanlış yoxlanılması problemi mövcuddur. Lokal zərərli istifadəçi bu boşluqdan istifadə edərək potensial olaraq zərərli faylların icrasına nail ola bilər.
CiddilikYüksək
CVSS7.8
İstismar ehtimalı—
MəhsulDell Alienware Update
Dərc1 fev 2023
İlk görülmə1 fev 2023
Zəiflik növüCWE-347CWE-347
Necə düzəltmək olar
Yeniləyin
- dell alienware_update4.7.1 və ya daha yeni versiya
- dell command_update4.7.1 və ya daha yeni versiya
- dell update4.7.1 və ya daha yeni versiya
Təsirlənən məhsullar
| Məhsul | Təsirlənən versiyalar | Düzəldildiyi versiya |
|---|---|---|
| dell alienware_update | v < 4.7.1 | 4.7.1 |
| dell command_update | v < 4.7.1 | 4.7.1 |
| dell update | v < 4.7.1 | 4.7.1 |
Versiyanızı yoxlayın
Məhsulu seçin və istifadə etdiyiniz versiyanı yazın; versiyanın təsirlənən aralıqda olub-olmadığını görün.
Intelligence 360 paketində
Attack Surface Management
Domenlərinizə bağlı aktivləri, onlarda işləyən texnologiyaları və məlum zəiflikləri bir siyahıda görün.