CVE-2023-41902
Yüksək
Təsvir
CoreCode MacUpdater-in 2.3.8-dən əvvəlki və 3.x versiyasının 3.1.2-dən əvvəlki versiyalarında mövcud olan XPC yanlış konfiqurasiya zəifliyi, hücumçulara zərərli .pkg faylları hazırlamaqla imtiyazların yüksəldilməsinə imkan verir.
CiddilikYüksək
CVSS7.8
İstismar ehtimalı—
MəhsulCorecode Macupdater
Dərc20 sen 2023
İlk görülmə20 sen 2023
Necə düzəltmək olar
Yeniləyin
- corecode macupdater2.3.8, 3.1.2 və ya daha yeni versiya
Təsirlənən məhsullar
| Məhsul | Təsirlənən versiyalar | Düzəldildiyi versiya |
|---|---|---|
| corecode macupdater | v < 2.3.8, 3.0.0 ≤ v < 3.1.2 | 2.3.8, 3.1.2 |
Versiyanızı yoxlayın
Məhsulu seçin və istifadə etdiyiniz versiyanı yazın; versiyanın təsirlənən aralıqda olub-olmadığını görün.
Intelligence 360 paketində
Attack Surface Management
Domenlərinizə bağlı aktivləri, onlarda işləyən texnologiyaları və məlum zəiflikləri bir siyahıda görün.