CVE-2024-28962

Orta

Təsvir

Dell Command | Update, Dell Update və Alienware Update UWP-nin 5.4 versiyasından əvvəlki versiyalarında Açıq Təhlükəli Metod və ya Funksiya zəifliyi mövcuddur. Uzaqdan giriş imkanı olan autentifikasiya olunmamış hücumçu bu zəiflikdən istifadə edərək xidmətdən imtinaya səbəb ola bilər.

CiddilikOrta
CVSS6.5
İstismar ehtimalı—
MəhsulDell Alienware Update
Dərc6 avq 2024
İlk görülmə6 avq 2024
Zəiflik növüCWE-610CWE-610

Necə düzəltmək olar

Yeniləyin
  • dell alienware_update5.4 və ya daha yeni versiya
  • dell command_update5.4 və ya daha yeni versiya
  • dell update5.4 və ya daha yeni versiya

Təsirlənən məhsullar

MəhsulTəsirlənən versiyalarDüzəldildiyi versiya
dell alienware_updatev < 5.45.4
dell command_updatev < 5.45.4
dell updatev < 5.45.4

Versiyanızı yoxlayın

Məhsulu seçin və istifadə etdiyiniz versiyanı yazın; versiyanın təsirlənən aralıqda olub-olmadığını görün.

Intelligence 360 paketində

Attack Surface Management

Domenlərinizə bağlı aktivləri, onlarda işləyən texnologiyaları və məlum zəiflikləri bir siyahıda görün.