CVE-2025-27371
Təsvir
Bəzi IETF OAuth 2.0 ilə əlaqəli spesifikasiyalarda, OAuth 2.0 Client Authentication üçün JSON Web Token Profili mexanizmindən istifadə edildikdə, avtorizasiya serverlərinə göndərilən JWT-lərin auditoriya (audience) dəyərlərində qeyri-müəyyənliklər mövcuddur. Təsirə məruz qalan RFC-lərə RFC 7523, həmçinin RFC 7521, RFC 7522, RFC 9101 (JAR) və RFC 9126 (PAR) daxil ola bilər.
Necə düzəltmək olar
Mənbələrdə bu zəiflik üçün düzəldilmiş versiya və ya yamaq keçidi yoxdur.
Təsirlənən məhsullar
| Məhsul | Təsirlənən versiyalar | Düzəldildiyi versiya |
|---|---|---|
| IETF RFC 7523 | 7523 | — |
Versiyanızı yoxlayın
Məhsulu seçin və istifadə etdiyiniz versiyanı yazın; versiyanın təsirlənən aralıqda olub-olmadığını görün.
Attack Surface Management
Domenlərinizə bağlı aktivləri, onlarda işləyən texnologiyaları və məlum zəiflikləri bir siyahıda görün.