CVE-2026-23857
Yüksək
Təsvir
Dell Update Package (DUP) Framework-in 23.12.00-dan 24.12.00-dək olan versiyalarında çatışmayan icazələrin və ya imtiyazların yanlış idarə edilməsi zəifliyi mövcuddur. Lokal giriş imkanı olan aşağı imtiyazlı hücumçu bu zəiflikdən istifadə edərək imtiyazların yüksəldilməsini həyata keçirə bilər.
CiddilikYüksək
CVSS8.2
İstismar ehtimalı—
MəhsulDell Update Package Framework
Dərc12 fev 2026
İlk görülmə12 fev 2026
Zəiflik növüCWE-280CWE-280
Necə düzəltmək olar
Yeniləyin
- dell update_package_framework25.02.00 və ya daha yeni versiya
Təsirlənən məhsullar
| Məhsul | Təsirlənən versiyalar | Düzəldildiyi versiya |
|---|---|---|
| dell update_package_framework | 23.12.00 ≤ v < 25.02.00 | 25.02.00 |
Versiyanızı yoxlayın
Məhsulu seçin və istifadə etdiyiniz versiyanı yazın; versiyanın təsirlənən aralıqda olub-olmadığını görün.
Intelligence 360 paketində
Attack Surface Management
Domenlərinizə bağlı aktivləri, onlarda işləyən texnologiyaları və məlum zəiflikləri bir siyahıda görün.