CVE-2014-2608
Yüksek
Açıklama
Windows üzerinde 6.4.1 öncesindeki HP Smart Update Manager 6.x ve Linux üzerinde 6.4.1 öncesindeki 6.2.x ile 6.4.x arasındaki sürümlerde bulunan belirtilmemiş bir güvenlik açığı, yerel kullanıcıların bilinmeyen vektörler aracılığıyla hassas bilgiler elde etmesine ve sonuç olarak yetki yükseltmesine olanak tanır.
ÖnemYüksek
CVSS7.2
İstismar olasılığı—
ÜrünHpe Smart Update Manager
Yayın10 Ara 2014
İlk görülme10 Ara 2014
Nasıl düzeltilir
Güncelleyin
- hpe smart_update_manager6.4.1 ya da sonraki bir sürüm
Etkilenen ürünler
| Ürün | Etkilenen sürümler | Düzeltildiği sürüm |
|---|---|---|
| hpe smart_update_manager | 6.0.0 ≤ v < 6.4.1, 6.2.0 ≤ v < 6.4.1 | 6.4.1 |
Sürümünüzü kontrol edin
Ürünü seçin ve kullandığınız sürümü yazın; sürümün etkilenen aralıkta olup olmadığını görün.
Intelligence 360 paketinde
Attack Surface Management
Alan adlarınıza bağlı varlıkları, bu varlıklarda çalışan teknolojileri ve bilinen zafiyetleri tek listede görün.