CVE-2015-5243
Kritik
Açıklama
phpWhois, özel olarak hazırlanmış bir whois kaydı aracılığıyla uzaktaki saldırganların keyfi kod çalıştırmasına izin verir.
ÖnemKritik
CVSS9.8
İstismar olasılığı—
ÜrünPhpwhois
Yayın20 Ağu 2018
İlk görülme20 Ağu 2018
Nasıl düzeltilir
Güncelleyin
- jsmitty12/phpwhois5.1.0 ya da sonraki bir sürüm
Etkilenen ürünler
| Ürün | Etkilenen sürümler | Düzeltildiği sürüm |
|---|---|---|
| phpwhois_project phpwhois | v ≤ 4.2.2 | — |
| jsmitty12/phpwhoisPackagist | v < 5.1.0 | 5.1.0 |
| phpwhois/phpwhoisPackagist | v ≤ 4.2.5 | — |
| brightlocal/phpwhoisPackagist | v ≤ 4.2.5 | — |
| david-garcia/phpwhoisPackagist | v ≤ 4.3.1 | — |
| ivankristianto/phpwhoisPackagist | v ≤ 4.3.0 | — |
| kazist/phpwhoisPackagist | v ≤ 4.2.6 | — |
| serluck/phpwhoisPackagist | v ≤ 4.2.6 | — |
| simple-updates/phpwhoisPackagist | v ≤ 1.0.0 | — |
| truckersmp/phpwhoisPackagist | v ≤ 4.3.1 | — |
Sürümünüzü kontrol edin
Ürünü seçin ve kullandığınız sürümü yazın; sürümün etkilenen aralıkta olup olmadığını görün.
Intelligence 360 paketinde
Attack Surface Management
Alan adlarınıza bağlı varlıkları, bu varlıklarda çalışan teknolojileri ve bilinen zafiyetleri tek listede görün.