CVE-2018-20972

Yüksek

Açıklama

WordPress için 3.2.1 öncesindeki companion-auto-update eklentisi CSRF içeriyor.

ÖnemYüksek
CVSS8.8
İstismar olasılığı—
ÜrünCodeermeneer Companion Auto Update
Yayın16 Ağu 2019
İlk görülme16 Ağu 2019

Nasıl düzeltilir

Güncelleyin
  • codeermeneer companion_auto_update3.2.1 ya da sonraki bir sürüm

Etkilenen ürünler

ÜrünEtkilenen sürümlerDüzeltildiği sürüm
codeermeneer companion_auto_updatev < 3.2.13.2.1

Sürümünüzü kontrol edin

Ürünü seçin ve kullandığınız sürümü yazın; sürümün etkilenen aralıkta olup olmadığını görün.

Intelligence 360 paketinde

Attack Surface Management

Alan adlarınıza bağlı varlıkları, bu varlıklarda çalışan teknolojileri ve bilinen zafiyetleri tek listede görün.