CVE-2020-8203
Yüksek
Açıklama
lodash 4.17.20 öncesi sürümlerde _.zipObjectDeep kullanımı sırasında prototype pollution saldırısı.
ÖnemYüksek
CVSS7.4
İstismar olasılığı—
Ürün
Lodash
Yayın15 Tem 2020
İlk görülme15 Tem 2020
Zayıflık türüCWE-770Sınırsız kaynak ayırma
Nasıl düzeltilir
Güncelleyin
- lodash lodash4.17.20 ya da sonraki bir sürüm
- oracle blockchain_platform21.1.2 ya da sonraki bir sürüm
- lodash4.17.19 ya da sonraki bir sürüm
- lodash-es4.17.20 ya da sonraki bir sürüm
- lodash-rails4.17.19 ya da sonraki bir sürüm
Etkilenen ürünler
| Ürün | Etkilenen sürümler | Düzeltildiği sürüm |
|---|---|---|
| lodash lodash | v < 4.17.20 | 4.17.20 |
| oracle banking_corporate_lending_process_management | 14.2.0, 14.3.0, 14.5.0 | — |
| oracle banking_credit_facilities_process_management | 14.2.0, 14.3.0, 14.5.0 | — |
| oracle banking_extensibility_workbench | 14.2.0, 14.3.0, 14.5.0 | — |
| oracle banking_liquidity_management | 14.2.0, 14.3.0, 14.5.0 | — |
| oracle banking_supply_chain_finance | 14.2.0, 14.3.0, 14.5.0 | — |
| oracle banking_trade_finance_process_management | 14.2.0, 14.3.0, 14.5.0 | — |
| oracle banking_virtual_account_management | 14.2.0, 14.3.0, 14.5.0 | — |
| oracle blockchain_platform | v < 21.1.2 | 21.1.2 |
| oracle communications_billing_and_revenue_management | 7.5.0.23.0, 12.0.0.3.0 | — |
| oracle communications_cloud_native_core_policy | 1.11.0 | — |
| oracle communications_session_border_controller | 8.4, 9.0, cz8.4 | — |
| oracle communications_session_router | cz8.4 | — |
| oracle communications_subscriber-aware_load_balancer | cz8.3, cz8.4 | — |
| oracle enterprise_communications_broker | 3.2.0, 3.3.0, pcz3.3 | — |
| oracle jd_edwards_enterpriseone_tools | v ≤ 9.2.6.0 | — |
| oracle peoplesoft_enterprise_peopletools | 8.58, 8.59 | — |
| oracle primavera_gateway | 17.12.0 ≤ v ≤ 17.12.11, 18.8.0 ≤ v ≤ 18.8.12, 19.12.0 ≤ v ≤ 19.12.11, 20.12.0 ≤ v ≤ 20.12.7 | — |
| lodashnpm | 3.7.0 ≤ v < 4.17.19 | 4.17.19 |
| lodash-esnpm | 3.7.0 ≤ v < 4.17.20 | 4.17.20 |
| lodash.picknpm | 4.0.0 ≤ v ≤ 4.4.0 | — |
| lodash.setnpm | 3.7.0 ≤ v ≤ 4.3.2 | — |
| lodash.setwithnpm | v ≤ 4.3.2 | — |
| lodash.updatenpm | v ≤ 4.10.2 | — |
| lodash.updatewithnpm | v ≤ 4.10.2 | — |
| lodash-railsRubyGems | 3.7.0 ≤ v < 4.17.19 | 4.17.19 |
Sürümünüzü kontrol edin
Ürünü seçin ve kullandığınız sürümü yazın; sürümün etkilenen aralıkta olup olmadığını görün.
Intelligence 360 paketinde
Attack Surface Management
Alan adlarınıza bağlı varlıkları, bu varlıklarda çalışan teknolojileri ve bilinen zafiyetleri tek listede görün.