CVE-2021-36277
Yüksek
Açıklama
4.3 öncesindeki Dell Command | Update, Dell Update ve Alienware Update sürümleri, Kriptografik İmzanın Uygunsuz Doğrulanması zafiyeti içermektedir. Yerel olarak kimliği doğrulanmış kötü niyetli bir kullanıcı, sistemde rastgele kod çalıştırarak bu zafiyeti istismar edebilir.
ÖnemYüksek
CVSS7.8
İstismar olasılığı—
ÜrünDell Alienware Command Center Application
Yayın9 Ağu 2021
İlk görülme9 Ağu 2021
Zayıflık türüCWE-347CWE-347
Nasıl düzeltilir
Güncelleyin
- dell alienware_command_center_application5.4.35.0 ya da sonraki bir sürüm
- dell command_\|_update4.3.0 ya da sonraki bir sürüm
- dell update\/alienware_update4.3.0 ya da sonraki bir sürüm
Etkilenen ürünler
| Ürün | Etkilenen sürümler | Düzeltildiği sürüm |
|---|---|---|
| dell alienware_command_center_application | v < 5.4.35.0 | 5.4.35.0 |
| dell command_\|_update | v < 4.3.0 | 4.3.0 |
| dell update\/alienware_update | v < 4.3.0 | 4.3.0 |
Sürümünüzü kontrol edin
Ürünü seçin ve kullandığınız sürümü yazın; sürümün etkilenen aralıkta olup olmadığını görün.
Intelligence 360 paketinde
Attack Surface Management
Alan adlarınıza bağlı varlıkları, bu varlıklarda çalışan teknolojileri ve bilinen zafiyetleri tek listede görün.