CVE-2022-34459
Yüksek
Açıklama
4.7 öncesindeki Dell Command | Update, Dell Update ve Alienware Update sürümleri, uygulanabilir sürücü bileşenini alma işleminde kriptografik imzanın uygun şekilde doğrulanmaması sorununu içermektedir. Yerel kötü niyetli bir kullanıcı, bu güvenlik açığını istismar ederek potansiyel olarak kötü amaçlı yük çalıştırılmasına yol açabilir.
ÖnemYüksek
CVSS7.8
İstismar olasılığı—
ÜrünDell Alienware Update
Yayın1 Şub 2023
İlk görülme1 Şub 2023
Zayıflık türüCWE-347CWE-347
Nasıl düzeltilir
Güncelleyin
- dell alienware_update4.7.1 ya da sonraki bir sürüm
- dell command_update4.7.1 ya da sonraki bir sürüm
- dell update4.7.1 ya da sonraki bir sürüm
Etkilenen ürünler
| Ürün | Etkilenen sürümler | Düzeltildiği sürüm |
|---|---|---|
| dell alienware_update | v < 4.7.1 | 4.7.1 |
| dell command_update | v < 4.7.1 | 4.7.1 |
| dell update | v < 4.7.1 | 4.7.1 |
Sürümünüzü kontrol edin
Ürünü seçin ve kullandığınız sürümü yazın; sürümün etkilenen aralıkta olup olmadığını görün.
Intelligence 360 paketinde
Attack Surface Management
Alan adlarınıza bağlı varlıkları, bu varlıklarda çalışan teknolojileri ve bilinen zafiyetleri tek listede görün.