CVE-2023-28665

Orta

Açıklama

Woo Bulk Price Update WordPress eklentisinin 2.2.2 öncesi sürümleri, techno_get_products aksiyonundaki 'page' parametresinde, yalnızca kimliği doğrulanmış bir kullanıcı tarafından tetiklenebilen yansıtılmış siteler arası betik çalıştırma (XSS) zafiyetinden etkilenmektedir.

ÖnemOrta
CVSS5.4
İstismar olasılığı—
ÜrünTechnocrackers Bulk Price Update For Woocommerce
Yayın22 Mar 2023
İlk görülme22 Mar 2023

Nasıl düzeltilir

Güncelleyin
  • technocrackers bulk_price_update_for_woocommerce2.2.2 ya da sonraki bir sürüm

Etkilenen ürünler

ÜrünEtkilenen sürümlerDüzeltildiği sürüm
technocrackers bulk_price_update_for_woocommercev < 2.2.22.2.2

Sürümünüzü kontrol edin

Ürünü seçin ve kullandığınız sürümü yazın; sürümün etkilenen aralıkta olup olmadığını görün.

Intelligence 360 paketinde

Attack Surface Management

Alan adlarınıza bağlı varlıkları, bu varlıklarda çalışan teknolojileri ve bilinen zafiyetleri tek listede görün.

CVE-2023-28665 · Technocrackers Bulk Price Update For Woocommerce · Dark Radar