CVE-2024-28971
Açıklama
Dell Update Manager Plugin'in 1.4.0 ile 1.5.0 arasındaki sürümleri, günlük dosyasında Düz Metin Parola Depolama Zafiyeti içermektedir. Uzaktaki yüksek yetkili bir saldırgan, potansiyel olarak bu zafiyeti istismar ederek belirli kullanıcı kimlik bilgilerinin ifşa olmasına yol açabilir. Saldırgan, ifşa olan bu kimlik bilgilerini kullanarak etkilenen uygulamaya ele geçirilen hesabın yetkileriyle erişebilir.
Nasıl düzeltilir
- dell openmanage_enterprise_update_manager1.5.1 ya da sonraki bir sürüm
Etkilenen ürünler
| Ürün | Etkilenen sürümler | Düzeltildiği sürüm |
|---|---|---|
| dell openmanage_enterprise_update_manager | 1.4.0 ≤ v < 1.5.1 | 1.5.1 |
Sürümünüzü kontrol edin
Ürünü seçin ve kullandığınız sürümü yazın; sürümün etkilenen aralıkta olup olmadığını görün.
Attack Surface Management
Alan adlarınıza bağlı varlıkları, bu varlıklarda çalışan teknolojileri ve bilinen zafiyetleri tek listede görün.