CVE-2025-1756
Yüksek
Açıklama
C:\node_modules\ dizinine özel olarak hazırlanmış bir dosya kaydedildiğinde, mongosh belirli koşullar altında yerel yetki yükseltmeye karşı savunmasız olabilir ve bu durum kullanıcının sisteminde yüksek ayrıcalıklarla yetkisiz işlemler gerçekleştirilmesine olanak tanıyabilir. Bu sorun, 2.3.0 öncesindeki mongosh sürümlerini etkilemektedir.
ÖnemYüksek
CVSS7.5
İstismar olasılığı—
Ürün
Mongodb Mongosh
Yayın27 Şub 2025
İlk görülme27 Şub 2025
Zayıflık türüCWE-426CWE-426
Nasıl düzeltilir
Güncelleyin
- mongodb mongosh2.3.0 ya da sonraki bir sürüm
- mongosh2.3.0 ya da sonraki bir sürüm
Etkilenen ürünler
| Ürün | Etkilenen sürümler | Düzeltildiği sürüm |
|---|---|---|
| mongodb mongosh | v < 2.3.0 | 2.3.0 |
| redhat codeready_linux_builder_eus | 9.4 | — |
| redhat codeready_linux_builder_for_arm64_eus | 9.4_aarch64 | — |
| redhat codeready_linux_builder_for_ibm_z_systems_eus | 9.4_s390x | — |
| redhat codeready_linux_builder_for_power_little_endian_eus | 9.4_ppc64le | — |
| redhat enterprise_linux_update_services_for_sap_solutions | 9.4 | — |
| redhat enterprise_linux_eus | 9.4 | — |
| redhat enterprise_linux_for_arm_64 | 9.4_aarch64 | — |
| redhat enterprise_linux_for_arm_64_eus | 9.4_aarch64 | — |
| redhat enterprise_linux_for_ibm_z_systems | 9.4_s390x | — |
| redhat enterprise_linux_for_ibm_z_systems_eus | 9.4_s390x | — |
| redhat enterprise_linux_for_power_little_endian_eus | 9.4_ppc64le | — |
| redhat enterprise_linux_server_aus | 9.4 | — |
| mongoshnpm | v < 2.3.0 | 2.3.0 |
Sürümünüzü kontrol edin
Ürünü seçin ve kullandığınız sürümü yazın; sürümün etkilenen aralıkta olup olmadığını görün.
Intelligence 360 paketinde
Attack Surface Management
Alan adlarınıza bağlı varlıkları, bu varlıklarda çalışan teknolojileri ve bilinen zafiyetleri tek listede görün.