CVE-2025-22395

Yüksek

Açıklama

Dell Update Package Framework'ün 22.01.02 öncesindeki sürümleri bir Yerel Yetki Yükseltme Zafiyeti içermektedir. Yerel düşük yetkili bir saldırgan, bu zafiyeti potansiyel olarak istismar ederek sunucuda rastgele uzak betiklerin çalıştırılmasına yol açabilir. İstismar edilmesi, bir saldırgan tarafından hizmet reddine neden olabilir.

ÖnemYüksek
CVSS8.2
İstismar olasılığı—
ÜrünDell Update Package Framework
Yayın7 Oca 2025
İlk görülme7 Oca 2025
Zayıflık türüCWE-280CWE-280

Nasıl düzeltilir

Güncelleyin
  • dell update_package_framework22.01.02 ya da sonraki bir sürüm

Etkilenen ürünler

ÜrünEtkilenen sürümlerDüzeltildiği sürüm
dell update_package_frameworkv < 22.01.0222.01.02

Sürümünüzü kontrol edin

Ürünü seçin ve kullandığınız sürümü yazın; sürümün etkilenen aralıkta olup olmadığını görün.

Intelligence 360 paketinde

Attack Surface Management

Alan adlarınıza bağlı varlıkları, bu varlıklarda çalışan teknolojileri ve bilinen zafiyetleri tek listede görün.

CVE-2025-22395 · Dell Update Package Framework · Dark Radar