CVE-2026-23857
Yüksek
Açıklama
Dell Update Package (DUP) Framework'in 23.12.00 ile 24.12.00 arasındaki sürümleri, Yetersiz İzinlerin veya Ayrıcalıkların Hatalı İşlenmesi zafiyeti içermektedir. Yerel erişime sahip düşük yetkili bir saldırgan, bu zafiyeti potansiyel olarak istismar ederek yetki yükseltme gerçekleştirebilir.
ÖnemYüksek
CVSS8.2
İstismar olasılığı—
ÜrünDell Update Package Framework
Yayın12 Şub 2026
İlk görülme12 Şub 2026
Zayıflık türüCWE-280CWE-280
Nasıl düzeltilir
Güncelleyin
- dell update_package_framework25.02.00 ya da sonraki bir sürüm
Etkilenen ürünler
| Ürün | Etkilenen sürümler | Düzeltildiği sürüm |
|---|---|---|
| dell update_package_framework | 23.12.00 ≤ v < 25.02.00 | 25.02.00 |
Sürümünüzü kontrol edin
Ürünü seçin ve kullandığınız sürümü yazın; sürümün etkilenen aralıkta olup olmadığını görün.
Intelligence 360 paketinde
Attack Surface Management
Alan adlarınıza bağlı varlıkları, bu varlıklarda çalışan teknolojileri ve bilinen zafiyetleri tek listede görün.