CVE-2026-34486

YüksekAktif istismar ediliyor (CISA KEV)

Açıklama

CVE-2026-29146 için uygulanan düzeltmenin EncryptInterceptor'ın atlatılmasına izin vermesi nedeniyle Apache Tomcat üzerinde Hassas Verilerin Şifrelenmemesi zafiyeti bulunmaktadır. Bu sorun şu Apache Tomcat sürümlerini etkilemektedir: 11.0.20, 10.1.53, 9.0.116. Kullanıcıların sorunu gideren 11.0.21, 10.1.54 veya 9.0.117 sürümlerine yükseltme yapmaları önerilir.

ÖnemYüksek
CVSS7.5
İstismar olasılığı—
ÜrünApache Tomcat
Yayın9 Nis 2026
İlk görülme9 Nis 2026
KEV'e eklenme4 Ağu 2026
Zayıflık türüCWE-311CWE-311

Nasıl düzeltilir

CISA'nın istediği eylem

Üreticinin önerdiği önlemleri uygulayın. Önlem yoksa ürünü kullanmayı bırakın.

CISA son tarihi: 7 Ağu 2026
Güncelleyin
  • org.apache.tomcat:tomcat-tribes11.0.21, 10.1.54, 9.0.117 ya da sonraki bir sürüm
  • org.apache.tomcat:tomcat11.0.21, 10.1.54, 9.0.117 ya da sonraki bir sürüm

Etkilenen ürünler

ÜrünEtkilenen sürümlerDüzeltildiği sürüm
apache tomcat9.0.116, 10.1.53, 11.0.20—
redhat jboss_web_server7.0.0—
redhat enterprise_linux8.0, 9.0, 10.0—
redhat enterprise_linux_els7.0—
redhat enterprise_linux_eus10.0—
redhat enterprise_linux_tus8.8—
redhat enterprise_linux_update_services_for_sap_solutions8.8, 9.2, 9.4, 9.6—
org.apache.tomcat:tomcat-tribesMaven11.0.20 ≤ v < 11.0.21, 10.1.53 ≤ v < 10.1.54, 9.0.116 ≤ v < 9.0.11711.0.21, 10.1.54, 9.0.117
org.apache.tomcat:tomcatMaven11.0.20 ≤ v < 11.0.21, 10.1.53 ≤ v < 10.1.54, 9.0.116 ≤ v < 9.0.11711.0.21, 10.1.54, 9.0.117

Sürümünüzü kontrol edin

Ürünü seçin ve kullandığınız sürümü yazın; sürümün etkilenen aralıkta olup olmadığını görün.

Intelligence 360 paketinde

Attack Surface Management

Alan adlarınıza bağlı varlıkları, bu varlıklarda çalışan teknolojileri ve bilinen zafiyetleri tek listede görün.