CVE-2026-63697

Yüksek

Açıklama

Dell System Update'in 2.3.0.0 öncesindeki sürümleri, Hatalı Sertifika Doğrulaması zafiyeti içermektedir. Uzaktan erişimi olan yüksek yetkili bir saldırgan, bu zafiyeti potansiyel olarak istismar ederek uzaktan kod çalıştırılmasına yol açabilir.

ÖnemYüksek
CVSS7.6
İstismar olasılığı—
ÜrünDell System Update
Yayın6 Eki 2026
İlk görülme6 Eki 2026
Zayıflık türüCWE-295CWE-295

Nasıl düzeltilir

Güncelleyin
  • dell system_update2.3.0.0 ya da sonraki bir sürüm

Etkilenen ürünler

ÜrünEtkilenen sürümlerDüzeltildiği sürüm
dell system_updatev < 2.3.0.02.3.0.0

Sürümünüzü kontrol edin

Ürünü seçin ve kullandığınız sürümü yazın; sürümün etkilenen aralıkta olup olmadığını görün.

Intelligence 360 paketinde

Attack Surface Management

Alan adlarınıza bağlı varlıkları, bu varlıklarda çalışan teknolojileri ve bilinen zafiyetleri tek listede görün.

CVE-2026-63697 · Dell System Update · Dark Radar