CVE-2005-10002

Medium

Description

A vulnerability, which was classified as critical, was found in almosteffortless secure-files Plugin up to 1.1 on WordPress. Affected is the function sf_downloads of the file secure-files.php. The manipulation of the argument downloadfile leads to path traversal. Upgrading to version 1.2 is able to address this issue. The name of the patch is cab025e5fc2bcdad8032d833ebc38e6bd2a13c92. It is recommended to upgrade the affected component. The identifier of this vulnerability is VDB-243804.

SeverityMedium
CVSS5.5
Exploit probability—
ProductWp-plugins Secure Files
PublishedOct 29, 2023
First seenOct 29, 2023

How to fix

Affected products

ProductAffected versionsFixed in
wp-plugins secure_filesv < 1.21.2

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.