CVE-2006-10001

Low

Description

A vulnerability, which was classified as problematic, was found in Subscribe to Comments Plugin up to 2.0.7 on WordPress. This affects an unknown part of the file subscribe-to-comments.php. The manipulation leads to cross site scripting. It is possible to initiate the attack remotely. Upgrading to version 2.0.8 is able to address this issue. The identifier of the patch is 9683bdf462fcac2f32b33be98f0b96497fbd1bb6. It is recommended to upgrade the affected component. The identifier VDB-222321 was assigned to this vulnerability.

SeverityLow
CVSS3.5
Exploit probability—
ProductMarkjaquith Subscribe To Comments
PublishedMar 5, 2023
First seenMar 5, 2023

How to fix

Affected products

ProductAffected versionsFixed in
markjaquith subscribe_to_commentsv < 2.0.82.0.8

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.