CVE-2008-10002

Low

Description

A vulnerability has been found in cfire24 ajaxlife up to 0.3.2 and classified as problematic. This vulnerability affects unknown code. The manipulation leads to cross site scripting. The attack can be initiated remotely. Upgrading to version 0.3.3 is able to address this issue. The patch is identified as 9fb53b67312fe3f4336e01c1e3e1bedb4be0c1c8. It is recommended to upgrade the affected component. VDB-222286 is the identifier assigned to this vulnerability.

SeverityLow
CVSS3.5
Exploit probability—
ProductAjaxlife
PublishedMar 5, 2023
First seenMar 5, 2023

How to fix

Affected products

ProductAffected versionsFixed in
ajaxlife_project ajaxlifev ≤ 0.3.2—

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.