CVE-2009-10003

Low

Description

A vulnerability was found in capnsquarepants wordcraft up to 0.6. It has been classified as problematic. Affected is an unknown function of the file tag.php. The manipulation of the argument tag leads to cross site scripting. It is possible to launch the attack remotely. Upgrading to version 0.7 is able to address this issue. The patch is identified as be23028633e8105de92f387036871c03f34d3124. It is recommended to upgrade the affected component. VDB-219714 is the identifier assigned to this vulnerability.

SeverityLow
CVSS3.5
Exploit probability—
ProductWordcraft
PublishedJan 29, 2023
First seenJan 29, 2023

How to fix

Affected products

ProductAffected versionsFixed in
wordcraft_project wordcraftv < 0.70.7

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.