CVE-2009-2186
Critical
Description
Unspecified vulnerability in Adobe Shockwave Player before 11.0.0.465 allows remote attackers to execute arbitrary code via unknown vectors, a different vulnerability than CVE-2009-1860, related to an older issue that "was previously resolved in Shockwave Player 11.0.0.465."
SeverityCritical
CVSS9.3
Exploit probability—
Product
Adobe Shockwave Player
PublishedJun 25, 2009
First seenJun 25, 2009
How to fix
Sources list no fixed version or patch link for this vulnerability.
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| adobe shockwave_player | v ≤ 11.0.0.456, 1.0, 2.0, 3.0, 4.0, 5.0, 6.0, 8.0, 8.5.1, 9, 10.1.0.11 | — |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.