CVE-2010-10010

Low

Description

A vulnerability classified as problematic has been found in Stars Alliance PsychoStats up to 3.2.2a. This affects an unknown part of the file upload/admin/login.php. The manipulation of the argument ref leads to cross site scripting. It is possible to initiate the attack remotely. Upgrading to version 3.2.2b is able to address this issue. The identifier of the patch is 5d3b7311fd5085ec6ea1b1bfa9a05285964e07e4. It is recommended to upgrade the affected component. The identifier VDB-230265 was assigned to this vulnerability.

SeverityLow
CVSS3.5
Exploit probability42. percentile0.5%
ProductPsychostats
PublishedJun 1, 2023
First seenJun 1, 2023

How to fix

Affected products

ProductAffected versionsFixed in
psychostats psychostatsv < 3.2.2b3.2.2b

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.