CVE-2011-10006

Low

Description

A vulnerability was found in GamerZ WP-PostRatings up to 1.64. It has been classified as problematic. This affects an unknown part of the file wp-postratings.php. The manipulation leads to cross site scripting. It is possible to initiate the attack remotely. Upgrading to version 1.65 is able to address this issue. The identifier of the patch is 6182a5682b12369ced0becd3b505439ce2eb8132. It is recommended to upgrade the affected component. The identifier VDB-259629 was assigned to this vulnerability.

SeverityLow
CVSS3.5
Exploit probability—
ProductLesterchan Wp-postratings
PublishedApr 8, 2024
First seenApr 8, 2024

How to fix

Affected products

ProductAffected versionsFixed in
lesterchan wp-postratingsv < 1.651.65

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.