CVE-2012-10013

Low

Description

A vulnerability was found in Kau-Boy Backend Localization Plugin up to 1.6.1 on WordPress. It has been rated as problematic. This issue affects some unknown processing of the file backend_localization.php. The manipulation leads to cross site scripting. The attack may be initiated remotely. Upgrading to version 2.0 is able to address this issue. The patch is named 43dc96defd7944da12ff116476a6890acd7dd24b. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-227231.

SeverityLow
CVSS3.5
Exploit probability—
ProductKau-boys Backend Localization
PublishedApr 24, 2023
First seenApr 24, 2023

How to fix

Affected products

ProductAffected versionsFixed in
kau-boys backend_localizationv < 2.02.0

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.