CVE-2012-10015

Medium

Description

A vulnerability was found in BestWebSoft Twitter Plugin up to 2.14 on WordPress. It has been classified as problematic. Affected is the function twttr_settings_page of the file twitter.php of the component Settings Page. The manipulation leads to cross-site request forgery. It is possible to launch the attack remotely. Upgrading to version 2.15 is able to address this issue. The patch is identified as a6d4659cbb2cbf18ccb0fb43549d5113d74e0146. It is recommended to upgrade the affected component. VDB-230154 is the identifier assigned to this vulnerability.

SeverityMedium
CVSS4.3
Exploit probability—
ProductBestwebsoft Twitter
PublishedMay 31, 2023
First seenMay 31, 2023

How to fix

Affected products

ProductAffected versionsFixed in
bestwebsoft twitterv < 2.152.15

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.

CVE-2012-10015 · Bestwebsoft Twitter · Dark Radar