CVE-2012-20003

Medium

Description

Custom Tables plugin for WordPress before 3.4.6 contains a reflected cross-site scripting vulnerability that allows unauthenticated attackers to inject scripts through the unsanitized 'key' parameter in iframe.php. Attackers can craft GET requests to /wp-content/plugins/custom-tables/iframe.php with s=1 and a malicious key value to execute script in victims' browsers and steal cookies. Exploitation evidence was first observed by the Shadowserver Foundation on 2023-10-20.

SeverityMedium
CVSS6.1
Exploit probability—
ProductCustom Tables
PublishedOct 20, 2026
First seenOct 20, 2026

How to fix

Update
  • Web Updates KMU Custom Tables3.4.6 or later

Affected products

ProductAffected versionsFixed in
Web Updates KMU Custom Tablesv < 3.4.63.4.6

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.