CVE-2013-10007

Medium

Description

A vulnerability classified as problematic has been found in ethitter WP-Print-Friendly up to 0.5.2. This affects an unknown part of the file wp-print-friendly.php. The manipulation leads to information disclosure. It is possible to initiate the attack remotely. Upgrading to version 0.5.3 is able to address this issue. The identifier of the patch is 437787292670c20b4abe20160ebbe8428187f2b4. It is recommended to upgrade the affected component. The identifier VDB-217269 was assigned to this vulnerability.

SeverityMedium
CVSS5.3
Exploit probability—
ProductWp-print-friendly Project Wp Print Friendly
PublishedJan 3, 2023
First seenJan 3, 2023

How to fix

Update
  • wp-print-friendly_project wp_print_friendly0.5.3 or later

Affected products

ProductAffected versionsFixed in
wp-print-friendly_project wp_print_friendlyv < 0.5.30.5.3

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.