CVE-2013-10020

Low

Description

A vulnerability, which was classified as problematic, was found in MMDeveloper A Forms Plugin up to 1.4.2 on WordPress. This affects an unknown part of the file a-forms.php. The manipulation leads to cross site scripting. It is possible to initiate the attack remotely. Upgrading to version 1.4.3 is able to address this issue. The identifier of the patch is 3e693197bd69b7173cc16d8d2e0a7d501a2a0b06. It is recommended to upgrade the affected component. The identifier VDB-222609 was assigned to this vulnerability.

SeverityLow
CVSS3.5
Exploit probability—
ProductA-forms
PublishedMar 10, 2023
First seenMar 10, 2023

How to fix

Affected products

ProductAffected versionsFixed in
a-forms_project a-formsv < 1.4.31.4.3

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.

CVE-2013-10020 · A-forms · Dark Radar