CVE-2013-10026

Low

Description

A vulnerability, which was classified as problematic, has been found in Mail Subscribe List Plugin up to 2.0.10 on WordPress. This issue affects some unknown processing of the file index.php. The manipulation of the argument sml_name/sml_email leads to cross site scripting. The attack may be initiated remotely. Upgrading to version 2.1 is able to address this issue. The identifier of the patch is 484970ef8285cae51d2de3bd4e4684d33c956c28. It is recommended to upgrade the affected component. The identifier VDB-227765 was assigned to this vulnerability.

SeverityLow
CVSS3.5
Exploit probability—
ProductWebfwd Mail Subscribe List
PublishedMay 2, 2023
First seenMay 2, 2023

How to fix

Affected products

ProductAffected versionsFixed in
webfwd mail_subscribe_list2.0.0 ≤ v ≤ 2.0.10—

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.