CVE-2013-10027

Medium

Description

A vulnerability was found in Blogger Importer Plugin up to 0.5 on WordPress. It has been classified as problematic. Affected is the function start/restart of the file blogger-importer.php. The manipulation leads to cross-site request forgery. It is possible to launch the attack remotely. Upgrading to version 0.6 is able to address this issue. The patch is identified as b83fa4f862b0f19a54cfee76060ec9c2e7f7ca70. It is recommended to upgrade the affected component. VDB-230658 is the identifier assigned to this vulnerability.

SeverityMedium
CVSS4.3
Exploit probability—
ProductWordpress Blogger Importer
PublishedJun 4, 2023
First seenJun 4, 2023

How to fix

Affected products

ProductAffected versionsFixed in
wordpress blogger_importerv < 0.60.6

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.