CVE-2013-10029

Medium

Description

A vulnerability classified as problematic was found in Exit Box Lite Plugin up to 1.06 on WordPress. Affected by this vulnerability is the function exitboxadmin of the file wordpress-exit-box-lite.php. The manipulation leads to cross-site request forgery. The attack can be launched remotely. Upgrading to version 1.10 is able to address this issue. The patch is named fad26701addb862c51baf85c6e3cc136aa79c309. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-230671.

SeverityMedium
CVSS4.3
Exploit probability—
ProductAngrybte Wordpress Exit Box Lite
PublishedJun 5, 2023
First seenJun 5, 2023

How to fix

Affected products

ProductAffected versionsFixed in
angrybte wordpress_exit_box_litev ≤ 1.06—

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.