CVE-2014-125086

Medium

Description

A vulnerability has been found in Gimmie Plugin 1.2.2 on vBulletin and classified as critical. Affected by this vulnerability is an unknown functionality of the file trigger_login.php. The manipulation of the argument userid leads to sql injection. Upgrading to version 1.3.0 is able to address this issue. The patch is named fe851002d20a8d6196a5abb68bafec4102964d5b. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-220207.

SeverityMedium
CVSS5.5
Exploit probability—
ProductGimmie
PublishedFeb 6, 2023
First seenFeb 6, 2023
Weakness typeCWE-89SQL injection

How to fix

Affected products

ProductAffected versionsFixed in
gimmie_project gimmiev < 1.3.01.3.0

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.