CVE-2014-125092

Low

Description

A vulnerability was found in MaxButtons Plugin up to 1.26.0 on WordPress and classified as problematic. This issue affects the function maxbuttons_strip_px of the file includes/maxbuttons-button.php. The manipulation of the argument button_id leads to cross site scripting. The attack may be initiated remotely. Upgrading to version 1.26.1 is able to address this issue. The patch is named e74564c9e3b7429808e317f4916bd1c26ef0b806. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-222323.

SeverityLow
CVSS3.5
Exploit probability45. percentile0.5%
ProductMaxfoundry Maxbuttons
PublishedMar 5, 2023
First seenMar 5, 2023

How to fix

Affected products

ProductAffected versionsFixed in
maxfoundry maxbuttonsv < 1.26.11.26.1

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.