CVE-2014-125093

Medium

Description

A vulnerability has been found in Ad Blocking Detector Plugin up to 1.2.1 on WordPress and classified as problematic. This vulnerability affects unknown code of the file ad-blocking-detector.php. The manipulation leads to information disclosure. The attack can be initiated remotely. Upgrading to version 1.2.2 is able to address this issue. The patch is identified as 3312b9cd79e5710d1e282fc9216a4e5ab31b3d94. It is recommended to upgrade the affected component. VDB-222610 is the identifier assigned to this vulnerability.

SeverityMedium
CVSS4.3
Exploit probability—
ProductGetadmiral Ad Blocking Detector
PublishedMar 10, 2023
First seenMar 10, 2023

How to fix

Affected products

ProductAffected versionsFixed in
getadmiral ad_blocking_detectorv < 1.2.21.2.2

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.