CVE-2014-125101

Medium

Description

A vulnerability classified as critical has been found in Portfolio Gallery Plugin up to 1.1.8 on WordPress. This affects an unknown part. The manipulation leads to sql injection. It is possible to initiate the attack remotely. Upgrading to version 1.1.9 is able to address this issue. The identifier of the patch is 58ed88243e17df766036f4857041edaf358076d3. It is recommended to upgrade the affected component. The identifier VDB-230085 was assigned to this vulnerability.

SeverityMedium
CVSS6.3
Exploit probability—
ProductHuge-it Portfolio Gallery
PublishedMay 28, 2023
First seenMay 28, 2023
Weakness typeCWE-89SQL injection

How to fix

Affected products

ProductAffected versionsFixed in
huge-it portfolio_galleryv < 1.1.91.1.9

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.