CVE-2014-125107

Medium

Description

A vulnerability was found in Corveda PHPSandbox 1.3.4 and classified as critical. Affected by this issue is some unknown functionality of the component String Handler. The manipulation leads to protection mechanism failure. The attack may be launched remotely. Upgrading to version 1.3.5 is able to address this issue. The patch is identified as 48fde5ffa4d76014bad260a3cbab7ada3744a4cc. It is recommended to upgrade the affected component. VDB-248270 is the identifier assigned to this vulnerability.

SeverityMedium
CVSS4.3
Exploit probability—
ProductCorveda Phpsandbox
PublishedDec 19, 2023
First seenDec 19, 2023
Weakness typeCWE-693CWE-693

How to fix

Affected products

ProductAffected versionsFixed in
corveda phpsandbox1.3.4—
corveda/phpsandboxPackagistv < 1.3.51.3.5

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.