CVE-2014-125109

Low

Description

A vulnerability was found in BestWebSoft Portfolio Plugin up to 2.27. It has been declared as problematic. This vulnerability affects the function bws_add_menu_render of the file bws_menu/bws_menu.php. The manipulation of the argument bwsmn_form_email leads to cross site scripting. The attack can be initiated remotely. Upgrading to version 2.28 is able to address this issue. The name of the patch is d2ede580474665af56ff262a05783fbabe4529b8. It is recommended to upgrade the affected component. The identifier of this vulnerability is VDB-248956.

SeverityLow
CVSS3.5
Exploit probability35. percentile0.4%
ProductBestwebsoft Portfolio
PublishedDec 26, 2023
First seenDec 26, 2023

How to fix

Affected products

ProductAffected versionsFixed in
bestwebsoft portfoliov < 2.282.28

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.