CVE-2014-2608
High
Description
Unspecified vulnerability in HP Smart Update Manager 6.x before 6.4.1 on Windows, and 6.2.x through 6.4.x before 6.4.1 on Linux, allows local users to obtain sensitive information, and consequently gain privileges, via unknown vectors.
SeverityHigh
CVSS7.2
Exploit probability—
ProductHpe Smart Update Manager
PublishedDec 10, 2014
First seenDec 10, 2014
How to fix
Update
- hpe smart_update_manager6.4.1 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| hpe smart_update_manager | 6.0.0 ≤ v < 6.4.1, 6.2.0 ≤ v < 6.4.1 | 6.4.1 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.