CVE-2015-10003
Medium
Description
A vulnerability, which was classified as problematic, was found in FileZilla Server up to 0.9.50. This affects an unknown part of the component PORT Handler. The manipulation leads to unintended intermediary. It is possible to initiate the attack remotely. Upgrading to version 0.9.51 is able to address this issue. It is recommended to upgrade the affected component.
SeverityMedium
CVSS4.3
Exploit probability—
ProductFilezilla-project Filezilla Server
PublishedJul 17, 2022
First seenJul 17, 2022
Weakness typeCWE-441CWE-441
How to fix
Update
- filezilla-project filezilla_server0.9.51 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| filezilla-project filezilla_server | v < 0.9.51 | 0.9.51 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.