CVE-2015-10012

Low

Description

** UNSUPPORTED WHEN ASSIGNED ** A vulnerability was found in sumocoders FrameworkUserBundle up to 1.3.x. It has been rated as problematic. Affected by this issue is some unknown functionality of the file Resources/views/Security/login.html.twig. The manipulation leads to information exposure through error message. Upgrading to version 1.4.0 is able to address this issue. The name of the patch is abe4993390ba9bd7821ab12678270556645f94c8. It is recommended to upgrade the affected component. The identifier of this vulnerability is VDB-217268. NOTE: This vulnerability only affects products that are no longer supported by the maintainer.

SeverityLow
CVSS3.5
Exploit probability—
ProductSumocoders Frameworkuserbundle
PublishedJan 3, 2023
First seenJan 3, 2023
Weakness typeCWE-209CWE-209

How to fix

Update
  • sumocoders frameworkuserbundle1.4.0 or later
  • sumocoders/framework-user-bundle1.4.0 or later

Affected products

ProductAffected versionsFixed in
sumocoders frameworkuserbundlev < 1.4.01.4.0
sumocoders/framework-user-bundlePackagistv < 1.4.01.4.0

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.