CVE-2015-10013

Low

Description

A vulnerability was found in WebDevStudios taxonomy-switcher Plugin up to 1.0.3 on WordPress. It has been classified as problematic. Affected is the function taxonomy_switcher_init of the file taxonomy-switcher.php. The manipulation leads to cross site scripting. It is possible to launch the attack remotely. Upgrading to version 1.0.4 is able to address this issue. It is recommended to upgrade the affected component. VDB-217446 is the identifier assigned to this vulnerability.

SeverityLow
CVSS3.5
Exploit probability—
ProductWebdevstudios Taxonomy Switcher
PublishedJan 5, 2023
First seenJan 5, 2023

How to fix

Affected products

ProductAffected versionsFixed in
webdevstudios taxonomy_switcherv < 1.0.41.0.4

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.