CVE-2015-10029

Medium

Description

A vulnerability classified as problematic was found in kelvinmo simplexrd up to 3.1.0. This vulnerability affects unknown code of the file simplexrd/simplexrd.class.php. The manipulation leads to xml external entity reference. Upgrading to version 3.1.1 is able to address this issue. The patch is identified as 4c9f2e028523ed705b555eca2c18c64e71f1a35d. It is recommended to upgrade the affected component. VDB-217630 is the identifier assigned to this vulnerability.

SeverityMedium
CVSS5.5
Exploit probability—
ProductSimplexrd
PublishedJan 7, 2023
First seenJan 7, 2023

How to fix

Update
  • simplexrd_project simplexrd3.1.1 or later
  • kelvinmo/simplexrd3.1.1 or later

Affected products

ProductAffected versionsFixed in
simplexrd_project simplexrdv < 3.1.13.1.1
kelvinmo/simplexrdPackagistv < 3.1.13.1.1

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.