CVE-2015-10062

Medium

Description

A vulnerability, which was classified as problematic, was found in galaxy-data-resource up to 14.10.0. This affects an unknown part of the component Command Line Template. The manipulation leads to injection. Upgrading to version 14.10.1 is able to address this issue. The patch is named 50d65f45d3f5be5d1fbff2e45ac5cec075f07d42. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-218451.

SeverityMedium
CVSS5.5
Exploit probability—
ProductGalaxy
PublishedJan 17, 2023
First seenJan 17, 2023
Weakness typeCWE-74Injection

How to fix

Affected products

ProductAffected versionsFixed in
galaxyproject galaxyv < 14.10.114.10.1

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.