CVE-2015-10090

Low

Description

A vulnerability, which was classified as problematic, has been found in Landing Pages Plugin up to 1.8.7 on WordPress. Affected by this issue is some unknown functionality. The manipulation leads to cross site scripting. The attack may be launched remotely. Upgrading to version 1.8.8 is able to address this issue. The name of the patch is c8e22c1340c11fedfb0a0a67ea690421bdb62b94. It is recommended to upgrade the affected component. The identifier of this vulnerability is VDB-222320.

SeverityLow
CVSS3.5
Exploit probability—
ProductInboundnow Landing-pages
PublishedMar 6, 2023
First seenMar 6, 2023

How to fix

Affected products

ProductAffected versionsFixed in
inboundnow landing-pagesv < 1.8.81.8.8

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.

CVE-2015-10090 · Inboundnow Landing-pages · Dark Radar