CVE-2015-10095

Low

Description

A vulnerability classified as problematic has been found in woo-popup Plugin up to 1.2.2 on WordPress. This affects an unknown part of the file admin/class-woo-popup-admin.php. The manipulation leads to cross site scripting. It is possible to initiate the attack remotely. Upgrading to version 1.3.0 is able to address this issue. The patch is named 7c76ac78f3e16015991b612ff4fa616af4ce9292. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-222327.

SeverityLow
CVSS3.5
Exploit probability—
ProductWoo-popup
PublishedMar 6, 2023
First seenMar 6, 2023

How to fix

Affected products

ProductAffected versionsFixed in
woo-popup_project woo-popupv < 1.3.01.3.0

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.

CVE-2015-10095 · Woo-popup · Dark Radar